管理ツール等、サーバーの利用に対応したブラウザは何ですか?

IE6以上、ネットスケープ7.1、ファイアフォックス1.0以上、サファリ1.0以上であればご利用可能です。