新構成サーバーでXOOPS Cube Legacy2.1系は使用できますか?

いいえ、XOOPS Cube Legacy2.1系がPHP5.3系の環境に対応していないため、使用できません。

新構成サーバーでXOOPS Cube Legacyを利用する場合は、2.2系をご利用下さい。